[code][/code]

Fuzzy Parts In Internet

Discuss all things relating to pixel pushers.
User avatar
richardjparsons
Private
Private
Posts: 72
Joined: Wed Mar 09, 2016 12:55 pm
Location: Chelmsford, Essex

Fuzzy Parts In Internet

Post #1 by richardjparsons » Wed Apr 13, 2016 10:24 am

I don't know why, but my PC has being doing this since I replaced to a Nvidia GPU, but it's really starting to bug me now.
Image to Image

Is this flash or edge trying to save power/GPU processing as it's not more detailed until I hover over it with the mouse? And does anyone know how to get rid of it?


Intel i5 @ 3.4 Ghz with Noctua Cooler, 4 x 4 Gb Hyperx Blu, Asus 4 Gb GTX 970, Asus Z87-A Mobo, 3 x 465 Gb SSD, Windows 10 64-Bit, Corsair RM750, Thermaltake Suppressor F31
Steam - Rjparson | Uplay - Richard_Parsons | Origin - RichardJParsons

User avatar
Ezikkiel
Corporal
Corporal
Posts: 295
Joined: Wed Nov 05, 2014 9:45 pm
Location: Southampton

Re: Fuzzy Parts In Internet

Post #2 by Ezikkiel » Wed Apr 13, 2016 3:54 pm

Have you tried a different browser?
Intel i5-6400 @3.2, Gigabyte Z170 Gaming K3, 8GB DDR4 2133MHz, GTX 970 4GB, 120GB Samsung 850 SSD (OS), Seagate 1TB 7200RPM, Aerocool 80 PLUS 500W PSU, Windows 10 64-Bit All wrapped in a Corsair Carbide SPEC-01 Black&Red Case.

User avatar
richardjparsons
Private
Private
Posts: 72
Joined: Wed Mar 09, 2016 12:55 pm
Location: Chelmsford, Essex

Re: Fuzzy Parts In Internet

Post #3 by richardjparsons » Wed Apr 13, 2016 6:15 pm

Thought I'd already tried that to no avail, but worth a second try seems as edge is horrible, installed chrome which had a suspicious amount of favourites.
See what happens I guess.
Intel i5 @ 3.4 Ghz with Noctua Cooler, 4 x 4 Gb Hyperx Blu, Asus 4 Gb GTX 970, Asus Z87-A Mobo, 3 x 465 Gb SSD, Windows 10 64-Bit, Corsair RM750, Thermaltake Suppressor F31
Steam - Rjparson | Uplay - Richard_Parsons | Origin - RichardJParsons

User avatar
Ezikkiel
Corporal
Corporal
Posts: 295
Joined: Wed Nov 05, 2014 9:45 pm
Location: Southampton

Re: Fuzzy Parts In Internet

Post #4 by Ezikkiel » Thu Apr 14, 2016 8:41 am

if you signed into chrome is remembers all your stuff :)
Intel i5-6400 @3.2, Gigabyte Z170 Gaming K3, 8GB DDR4 2133MHz, GTX 970 4GB, 120GB Samsung 850 SSD (OS), Seagate 1TB 7200RPM, Aerocool 80 PLUS 500W PSU, Windows 10 64-Bit All wrapped in a Corsair Carbide SPEC-01 Black&Red Case.


Return to “Graphics Cards”




  Who is online

Users browsing this forum: No registered users and 1 guest

cron